IT-Anforderungen

Bei den nachfolgenden Angaben handelt es sich um systemtechnische Mindestanforderungen an Ihre Hard- und Software. Sie gewährleisten Ihnen einen optimalen Zugang auf unser Tauschgeräte-Informations-System TGIS. Abweichende Systemumgebungen können funktionieren, werden jedoch nicht unterstützt.

Hardware

  • PC mit Tastatur und Maus
  • Internetzugang
  • Drucker

Software

  • Microsoft Windows (XP oder höher)
  • Microsoft Internet Explorer (Version 6 oder höher)
  • Adobe Acrobat Reader (Version 5 oder höher)

Einstellungen im Browser

Mehr zu den IT-Anforderungen

Bitte beachten Sie im Zusammenhang mit den systemtechnischen Mindestanforderungen die folgenden Informationen:

Zulassen von Popup-Fenstern im TGIS (Kurzanleitung)

Umgang mit Popup-Blocker

Sicherheitseinstellungen im Internet Explorer

 

Kontaktieren Sie uns

Wenn Sie Fragen zu den IT-Anforderungen haben, zögern Sie bitte nicht, uns zu kontaktieren:

Telefon: +41 44 277 68 88
E-Mail: